Piratpartiets mötesplattform


Svara
 
Ämnesverktyg Sök i det här ämnet Visningsalternativ
  (#1) Gammal
klaskatt Inte uppkopplad
 
Inlägg: 1
Reg.datum: Oct 2006
Standard Får ingen uppkoppling/får usel hastighet - 2006-10-12, 21:19

Hej.







Jag har precis skaffat konto hos Relakks men får ingenting att fungera. Kör Win XP och har Norton Internet Security som brandvägg. Har tidigare kört deras gratismånad med samma utrustning/mjukvara och då fungerade allt ypperligt. Därför är det lite nesligt att det kackar ur nu när jag pröjsar...







Om jag försöker köra med L2TP/IPSec så kommer jag in, men kan inte koppla upp mig mot något överhuvudtaget.



Kör jag med PPtP så fungerar det, men med USEL hastighet (TPTest mäter det till ca 79K/sek - jag sitter på 100Mbit så det borde väl vara lite bättre).







Någon som har något tips på vad jag kan göra eller vad som kan vara fel?
   
Svara med citat
Svara

Ämnesverktyg Sök i det här ämnet
Sök i det här ämnet:

Avancerad sökning
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av


Liknande ämnen
Ämne Startat av Forum Svar Senaste inlägg
Var det ingen som som agenda??? chifen PP i media 11 2009-05-19 18:16
Okej sajten är usel. Vi skyller på piraterna Christian Engström PP i media 0 2008-03-10 12:01
kolla min uppkoppling?? leafylove Övrig diskussion 1 2007-03-17 16:14
En sannerligen blyg sattsning i internetr hastighet i sura Ken Rabelius Övrig diskussion 0 2006-09-19 17:22
Usel piratfilm på Pirate bay Joakim Holgersson PP i media 10 2006-07-18 15:12



Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson
vBulletin Skin developed by: vBStyles.com