Piratpartiets mötesplattform


Svara
 
Ämnesverktyg Sök i det här ämnet Visningsalternativ
  (#1) Gammal
Ken Rabelius Inte uppkopplad
 
Inlägg: 4 162
Reg.datum: Jan 2006
Standard RE: Problem - 2006-08-20, 06:38

Det är iaf det problem jag har
  Skicka ett meddelande via MSN till Ken Rabelius  
Svara med citat
  (#2) Gammal
Matelm Inte uppkopplad
 
Matelms avatar
 
Inlägg: 53
Reg.datum: Mar 2006

Länk: #51852
Standard RE: Problem - 2006-09-05, 14:36

Hade liknande problem ett tag dock så märkte jag att det startade funka när jag deaktiverade Peerguardian.

Tror det kan ha att göra med att när man kör tunneln så blockar pierguardian de data som kommer från relakks servrar (Vilket är all data när man kör VPN).

Sedan funkade det för mig.

Så testa detta om ni har Peerguardian eller ngt liknande program.
   
Svara med citat
  (#3) Gammal
Anders Grandt Inte uppkopplad
 
Inlägg: 164
Reg.datum: Jun 2006

Länk: #51949
Standard RE: Problem - 2006-09-05, 17:45

För mig funkade det inte från början, så jag avaktiverade Windows brandvägg vilket hjälpte.

Sen efter nån dag aktiverade jag den igen och körde Relakks, då helt plötsligt flöt allt på som vanligt. Vet inte varför det kan ha varit problem, men för mig är allt perfekt!
   
Svara med citat
  (#4) Gammal
yogi Inte uppkopplad
 
Inlägg: 3
Reg.datum: Aug 2006

Länk: #52214
Standard RE: Problem - 2006-09-06, 09:41

Jag har haft problem med L2TP/IPSec uppkopplingen ett tag nu. Jag kan aldrig vara uppkopplad mer än 40 min. Inom denna tid kopplas jag slumpmässigt ner . Jag har kört utan brandvägg, med brandvägg med lämpliga portar öppna och med/utan router. Problemet är fortfarande kvar. Jag har även gått igenom logfilen över uppkopplingen, där det står:



"External Disconnect due to Lost Connection"



Vet inte exact vad detta beror på, har letat överallt på internet men hittar ingen hjälp. Keep in mind, jag är en N00b när det kommer till VPN men jag har försökt en massa saker sen detta problem uppstod. Om jag har förståt det rätt så ska uppkopplingen vara i 28800 sec (enligt IP Security Monitor)?



Jag har även formaterat om datorn två gånger men samma problem kvarstår. Jag ringde även min internet leverantör för att fråga om adsl modemet ligger bakom en brandvägg, det gör den inte. Jag ar även minskat MTU värdet på nätverksadaptern men det hjälper inte heller. Jag har också ökat connection-limit i XP SP2 till 100 då jag läste någonstans att den restriktion som råder i XP SP2 kan skapa problem för VPN uppkopplingar. Jag har testat sygate personal firewall, norton internet firewall, Kerio och comodo firewall.



Jag har också försökt att använda Linsys IPSec Tool (program för att övervaka IPSec uppkopplingar), men eftersom jag inte hade någon nätmask att sätta in kunde jag inte testa relakks L2TP/IPSec.



Jag har även skickat ett mail till relakks om problemet, de verkar inte tycka att det är viktigt att svara på mail.

Som sagt är jag inte kunnig inom detta område, har säkert gjort en massa saker i onödan för att åtgärad detta problem [Wink] Men jag skulle behöva lite hjälp med detta.
   
Svara med citat
Svara

Ämnesverktyg Sök i det här ämnet
Sök i det här ämnet:

Avancerad sökning
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av


Liknande ämnen
Ämne Startat av Forum Svar Senaste inlägg
DNS-problem? Markus Lindholm Forumgruppen/teknisk support 4 2009-01-08 14:51
Relakks Problem In English 1 2007-09-16 17:31
No problem! piratkvinnan Relakks 0 2006-09-02 11:43
Thunderbird problem leafylove Forumgruppen/teknisk support 20 2006-08-17 19:53
mail problem Anders Truedsson Forumgruppen/teknisk support 0 2006-08-02 14:41



Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson
vBulletin Skin developed by: vBStyles.com